ZeroNetwork - Short.io returns Error Code 500 – Incident details

All systems operational

Short.io returns Error Code 500

Resolved
Operational
Started almost 4 years agoLasted about 8 hours

Affected

Websites

Operational from 1:27 AM to 9:35 AM

Website

Operational from 1:27 AM to 9:35 AM

byZero's Personal Website

Operational from 1:27 AM to 9:35 AM

Updates
  • Resolved
    Resolved

    Short.io resolved the issue

    https://status.short.io/incidents/kcsh7zh9hmkk

  • Identified
    Identified

    This effects the most of our services that use short.io

    • byzer0.ml
    • zerobot.ml
    • kghalle.tk